Od kiedy siostra wprowadziła się na górkę, postanowiłem uruchomić 2 router ponieważ jej komputer słabo odbierał sygnał z mojego routera na dole.
By wszystkie urządzenia były widoczne w tej samej sieci (również drukarka sieciowa) postanowiłem wyłączyć na jednym z nich serwer DHCP, zmienić adres ip na 192.168.1.2. Kabel który łączył oba routery wpoiłem do portu LAN w obu routerach. Wi-fi głównego routera (na dole) nazwałem "wi-fi dom" a dodatkowego (na górze) "wi-fi dom 2". Cały czas pojawiał się problem. Kiedy siostra zeszła na duł z komputerem czy telefonem musiała się ręcznie przełączać miedzy nadajnikami, ponieważ komputer widział słaby sygnał z góry i się nie przełączał. Było to trochę uciążliwe. Dla zabawy postanowiłem na dodatkowym routerze ustawić takie same ustawienia do sieci wi-fi, ta sama nazwa, ten sam kanał, to samo hasło i zabezpieczenie sieci.


Myślałem, że pojawia mi się dwie sieci wi-fi  "wi-fi dom" Po restarcie rutera zdziwiłem się. Na liście nadajników wi-fi na komputerze, telefonie i na adapterze wi-fi (używam do kina domowego bo w salonie nie mogołem położyć kabla) pojawiał się tylko 1 nadajnik "wi-fi dom". Ku mojemu drugiemu zdziwieniu, kiedy poszedłem z lapkiem da piętro sygnał nie słabł, był dosyć silny, a ja przecież nie przełączałem się między nadajnikami. Sprawdziłem to na karcie wi-fi lapka i na adapterze, i w obu przypadkach było tak samo. Kiedy byłem na pietrze postanowiłem wyłączyć górny router, sygnał drastycznie spadł, tak jak wcześniej komputer widział nadajnik z dołu. Kiedy z powrotem włączyłem router automatycznie sygnał wzrósł. Z chodząc na dół miałem włączonego łapka i sygnał na parę sekund spadł ale zaraz wzrósł, jakby się komputer sam przełączył między nadajnikami, czego nie było wcześniej. Można powiedzieć, że oba routery wspomagają się w jednej sieci wi-fi.